bower

更新日期: 2015-12-12 阅读次数: 3468 分类: 前端

why bower

  • js, css, html 等前端的包管理工具
  • 编写自己的工具集,提交到 github,通过 bower 进行管理

安装

$ npm install -g bower

但是在 Ubuntu 上,会报错

Error: No compatible version found: bower

原因是 nodejs 的版本太低,bower 需要至少 0.8 版本以上的 nodejs

使用场景

使用 bower 下载 jquery

bower install jquery

更新 jquery 版本

bower update jquery

搜索

bower search jquery

查看已安装的组件

bower ls

推荐阅读

爱评论不评论

近期节日

2019年09月20日 国际爱牙日
2019年09月21日 国际和平日
2019年09月22日 世界无车日
2019年09月23日 秋分
2019年09月23日 国际聋人节
2019年09月27日 世界旅游日
2019年10月01日 国庆节
2019年10月04日 世界动物日
2019年10月07日 重阳节
2019年10月08日 寒露
2019年10月09日 世界邮政日
2019年10月10日 辛亥革命纪念日
查看更多节日