PHP Composer 将指定依赖包版本降级

更新日期: 2018-01-26 阅读次数: 14884 分类: PHP

例如,我之前安装的是 laravel-permission (2.6.0) 但是我想降级到 1.4.0 版本

直接修改 composer.json 文件,并没有效果。

执行命令即可

composer require "spatie/laravel-permission:1.4"

  - Removing spatie/laravel-permission (2.6.0)
  - Installing spatie/laravel-permission (1.4.0)
    Downloading: 100%  
领取阿里云/腾讯云服务器优惠券

关于作者

我是来自山东烟台的一名开发者,喜欢瞎折腾,顺便记记笔记。有敢兴趣的话题,欢迎加微信 zhongwei 聊聊, 查看更多联系方式。 白天写程序,晚上哄熊孩子,可能回复有点慢,见谅。同时也欢迎关注我的微信公众号“大象工具”: 大象工具微信公众号

相关文章

爱评论不评论

近期节日

2020年10月23日 霜降
2020年10月24日 联合国日
2020年10月25日 重阳节
2020年10月31日 世界勤俭日
2020年11月01日 万圣节
2020年11月07日 立冬
2020年11月08日 中国记者日
2020年11月10日 世界青年节
2020年11月11日 光棍节
2020年11月14日 世界糖尿病日
2020年11月17日 国际大学生节
2020年11月20日 国际儿童日
查看更多节日